Back to overview

Updated endpoint for backend service

Jun 16, 2022 at 6:08am UTC

Resolved
Jun 16, 2022 at 6:08am UTC

We have updated the endpoint URL for the backend service used for running amplify